はじめに

お忍びランチャー。
Copyright (C) 2003 - 2004 DigiDigiDAY Co.,Ltd.
ヘルプ更新日　2004/12/1

１．操作方法
２．操作方法（詳細）
３．動作設定
４．便利な操作（Tips）
５．こんな時には？（FAQ）


メインメニュー

◎～『お忍びランチャー。』の操作方法＿。

※１：『お忍びランチャー。』で多用する、マウスの真ん中のボタン（ホイールボタン）をここでは「中ボタン」と呼称します。
※２：上記「中ボタン」のホイール動作について、ここでは上方向にホイールを回す（倒す、押す）行為を「上ホイール」、逆を「下ホイール」と呼称します。
※３：「長押し」とは、マウスやキーなどを押したままの状態で一定時間後に離す一連の動作のことです。『お忍びランチャー。』ではこの一定時間に関する設定がそれぞれあります。

◆基本操作

『お忍びランチャー。』には３つのモードがあります。

１．ランチャーモード

  【中ボタンクリック】…表示、非表示

  ※ランチャーモード中にキー入力（特定キーを除く）があると検索モードに移行します。

２．検索モード

  【ホットキー押下】…表示

  【中ボタンクリック】…非表示

※ホットキーは初期設定で「無効」になっています。
参考…動作設定-Web検索

 ３．お忍びモード

  非表示状態の場合は、「お忍びモード」です。

◆ランチャーモード

各部の説明は、マウスカーソルを止めて3秒ほどするとツールチップで表示されます。

〈〈ランチャーの操作〉〉

○ページの切り替え　…　【右クリック】　※各ボタンや上部バー以外のエリアで

※ページ数は初期設定で１ページになっています。
参考…動作設定-全般

○サイズの変更　…　ウィンドウの端を【ドラッグ】

〈〈アイコンの登録・移動・削除〉〉

○アイコンの登録（方法1）　…　ショートカットファイルを【ドラッグ＆ドロップ】

※コピーして登録する場合は、【Ctrl】 + 【ドラッグ＆ドロップ】

○アイコンの登録（方法2）　…　登録したいプログラム、ドキュメント、フォルダなどを【Alt】 + 【ドラッグ＆ドロップ】

○アイコンの移動（ページ内）　…　アイコンをページ内で【ドラッグ＆ドロップ】

○アイコンの移動（ページ間）　…　アイコンを【ドラッグ】中に【Tab】キーでページを切り替え、【ドロップ】

○アイコンの削除　…　アイコンをゴミ箱へ【ドラッグ＆ドロップ】

※削除せずにデスクトップやフォルダへ移動（＋【Ctrl】キーでコピー）することも可能です。
但し、ドラッグ先のアプリケーション等に依存するため、場合によっては標準動作がコピーになることもあります。
ドラッグ時のマウスポインタをみてご判断ください。「＋」マークがついている場合はコピーです。
その場合、【Shift】キーで移動となる場合があります。

○アイコン移動の取り消し 　…　アイコンをマウスポインタが禁止マーク時に【ドロップ】もしくは、アイコンを【ドラッグ】中に【Esc】キー

参照…操作方法（詳細）-アイコン登録の流れ

〈〈キー操作〉〉

【Esc】　…　閉じる（お忍びモードに移行）

【下矢印キー】　…　「検索履歴リスト」の表示　→　検索モードへ移行

【その他のキー】　…　検索モードへ

※【Ctrlキー】、【Shiftキー】を除く

〈〈その他の操作〉〉

○登録したアイコンからファイル開く　…　アイコンへファイルを【ドラッグ＆ドロップ】

※ファイルドロップ時の動作はファイルを開くアプリケーションに依存します

◆検索モード

〈〈キー操作〉〉

【Esc】　…　閉じる（お忍びモードに移行）

【下矢印キー】　…　「検索履歴リスト」の表示

【Enter】　…　「デフォルト検索メニュー」で実行
  ※デフォルト検索メニューの変更…動作設定-Web検索

【Ctrl】＋【Enter】　…　ファイル名を指定して実行

【F1】～【F12】　…　割り当てられた「実行メニュー」を実行

〈〈その他の操作〉〉

【上ホイール】　…　「デフォルト検索メニュー」で実行
  ※デフォルト検索メニューの変更…動作設定-Web検索

◆お忍びモード

〈〈ウィンドウへの操作〉〉

以下の操作は、対象となるウィンドウがアクティブ（最前面）でない場合も有効です。

○ウィンドウを閉じる　…　【中ボタンダブルクリック】

○ウィンドウ最大化　…　【中ボタンクリック】→（直後に）【上ホイール】
  ※最大化中に行うと、元のウィンドウサイズに戻ります。

○ウィンドウ最小化　…　【中ボタンクリック】→（直後に）【下ホイール】

○ウィンドウの移動　…　【中ボタンドラッグ】

「ウィンドウの移動」の場合は、移動を行っても対象となったウィンドウはアクティブになりません。
これにより、ウィンドウ間のファイルコピーなどの操作効率が飛躍的に上がります。

〈〈その他〉〉

○選択中のテキストを取り込む　…　【中ボタン長押し】

  ※１：テキスト取り込み後は検索モードに移行します。
  ※２： 取り込んだテキストがURLの場合、自動的にブラウザで開くこともできます。

参考… 動作設定-お忍びの術

◆応用操作

〈〈ランチャーモード〉〉

□実行メニューボタンの【左クリック】　…　一番上に登録されたツールで直ちに実行します。
（※画面隅などで、メニュー位置が調整される場合を除く）

〈〈検索モード〉〉

□実行メニューボタンの【左クリック】　…　デフォルトの検索エンジンで直ちに検索します。
（※画面隅などで、メニュー位置が調整される場合を除く）

〈〈お忍びモード〉〉

□【中ボタン長押し】→【上ホイール】　…　【中ボタン長押し】でテキストを取り込んだ後、【上ホイール】を行うとデフォルトの検索エンジンで直ちに検索します。


◎～『お忍びランチャー。』の操作方法（詳細）＿。

１．アイコンの登録の流れ

２．忍ボタン

３．ページ番号ボタン

４．検索履歴ボタン

５．実行メニューボタン

◆アイコンの登録の流れ

〈１．ランチャーの表示〉

［画像１：初回起動時のランチャー］

『お忍びランチャー。』を初めて起動した場合、まず「動作設定ダイアログ」が開きます。
動作設定後、中ボタンをクリックするとアイコンが登録されていないランチャーが表示されます。（画像１を参照）。

〈２．ランチャーのウィンドウサイズ変更〉

［画像２：ウィンドウサイズの変更］

アイコンを複数登録する場合など、最初に表示されるサイズから幅や高さを変更する場合、
ランチャーの左右端を【ドラッグ】することで、横幅を変更できます。
また、ランチャーの上下端を【ドラッグ】すると段数を増やすことができます。

●幅の変更　…　ランチャーの左右端を【ドラッグ】

●高さ（段）の変更　…　ランチャーの上下端を【ドラッグ】

※通常のウィンドウ操作同様、ランチャーの角をドラッグすると高さと幅を同時に変更できます。

〈３．ショートカットの登録〉

次に、ショートカットの登録例とそのポイントを紹介します。

［ショートカット例］

デスクトップや任意のフォルダに「ショートカット」を準備します。
準備したショートカットをランチャーに【ドラッグ】すると、赤い枠が表示される場所があります。（「画像１」を参照）
赤い枠が表示されたままショートカットを【ドロップ】することでランチャーに登録されます。（「画像３」を参照）
この場合、移動しているということになるため、デスクトップやフォルダ上のショートカットはなくなります。
移動元にショートカットを残す場合は、【Ctrl】キーを押しながら【ドラッグ＆ドロップ】してください。
（※ドラッグ中のマウスポインタに「＋」マークが付加されます。）

〈簡単なショートカット登録方法〉
例では、予めショートカットをフォルダ等に準備していますが、 「スタートメニュー」から【ドラッグ】することで簡単に登録することが可能です。
そのまま【ドラッグ＆ドロップ】をすると、スタートメニューから移動してしまいますのでショートカットを残す場合は、コピーしてください。

〈ファイルやフォルダの直接登録〉
ファイルやフォルダを 【Altキー】を押しながら【ドラッグ＆ドロップ】すると、自動的にショートカットが作成されて登録を行うことが出来ます。

●アイコンの登録　…　ショートカットを【ドラッグ】して、ランチャーに表示される赤枠へ【ドロップ】

●移動元からコピーして登録　…　【Ctrl】＋【ドラッグ＆ドロップ】

●ファイルやフォルダから直接登録　…　【Alt】＋【ドラッグ＆ドロップ】

［画像３：アイコンの登録後］

同じ手順で別のショートカットを次々に登録することができます。
上の「画像３」の場合、先ほど登録したアイコンの横に赤い枠が出ています。
この状態で【ドロップ】すると右隣に登録される、といった具合です。

［画像４：アイコンの登録先例］

「画像４」中では、ドロップ先の例として赤枠が多数表示してあります。（※通常はドロップ時に１つだけ表示されます。）
現状では、赤枠の場所に新たにアイコンを登録することが可能であることを示しています。
※上の「画像４」は、アイコンを追加登録した「画像３」の状態からサイズを下に１段増やした状態です。

アイコンの新規登録とは別に、登録済みのアイコンを移動させることも可能です。
ランチャー中のアイコンを【ドラッグ】することにより、登録時と同様に赤枠が表示されます。
アイコンの場所の並び替えや、上下段への移動が可能です。

アイコンをすぐ右隣に表示される赤枠に移動すると「スペース」を空けることができます。
以下の「画像５」は、「画像４」に対して上段右側のアイコンにスペースを空けた場合の例です。
同一ページ中で、アイコンを整理する際に活用できます。

［画像５：スペースの例］

アイコン移動時には、【ドラッグ】中に【Tab】キーを押すことで、ページを切り替えることもできます。（ページ設定に関する参照…動作設定-全般）
ゴミ箱に【ドラッグ】すると削除。フォルダやデスクトップに移動することも可能です。

アイコンを移動した場合、（同じ段中で）右側にあったアイコンは左に詰められる点にご注意ください。

その他アイコンの移動に関しては、操作方法-ランチャーモード中の「アイコンの登録・移動・削除」をご覧下さい。

〈４．登録情報の編集〉

【Alt】キーを押しながらアイコンを【左クリック】することで登録したアイコンの情報を編集することが出来ます。（「画像６」を参照）

［画像６：登録情報の編集］

◆忍ボタン

ランチャーモード、検索モードでウィンドウ左上にある「忍」と書かれたボタンが「忍ボタン」です。

【左クリック】　…　設定画面の表示（参照…動作設定）

【Shift】 + 【左クリック】　…　「お忍びランチャー。」プログラムのフォルダを開く

【Ctrl】 + 【Shift】 + 【左クリック】　…　現在のユーザーデータフォルダを開く

【右クリック】　…　最近使ったファイルまたはフォルダの表示 （参照…動作設定-全般）
※ランチャーモードのみ

【Shift】＋【右クリック】　…　ユーザー定義フォルダ登録ファイルを開く

【左押下中】　…　クイックアクセスメニューの表示 （参照…動作設定-クイックアクセスメニュー）
※ランチャーモードのみ

［クイックアクセスメニュー］

ランチャーモード時、「忍ボタン」上でマウスの左ボタンを押している間、上の画像のような「クイックアクセスメニュー」を表示します。
任意の場所でボタンをはなすことにより、該当するドライブやフォルダを開きます。

メニューは分類上大きく３段に分かれ、基本として上の段にはご使用の環境に応じた各ドライブが表示されます。
真ん中の段（画像中では下）には、クイックアクセスメニューで設定したフォルダ等が表示されます。
下の段には、「ユーザー定義フォルダ登録ファイル」に登録されたフォルダを表示します。
※ユーザー定義により段数を下方向へ増やせます。

○「忍ボタン」は、ドライブ構成の変更を検出すると色が変わって知らせます。リムーバブルディスクやCDの挿入時に、それらが使用可能になったかどうかが分かって便利です。忍ボタンを押すか、ランチャーを閉じると元の色に戻ります。

◆ページ番号ボタン

ランチャーモード時、ウィンドウ左下にある数字のボタンが「ページ番号ボタン」です。
現在開いているページ数が表示されます（１～５）。
（ページの切り替え方法　参照…操作方法-ランチャーモード）

【右クリック】　…　ページ操作メニューの表示

［ページ操作メニュー］

ページ番号ボタンを【右クリック】すると、上の画像のようなメニューが表示されます。

「このページを前に移動」　…　現在表示中のページを前のページと入れ替えます。（１ページ目の場合は不可）

「このページを後ろに移動」　…　現在表示中のページを後ろのページと入れ替えます。（最終ページの場合は不可）

「このページをクリア」　…　現在表示中のページをクリアします。（※ページ中のショートカットは全て削除されます。）

◆検索履歴ボタン

ランチャーモード、検索モードでウィンドウ右上にある「▽」マークのボタンが「検索履歴ボタン」です。

【左押下中】　…　検索履歴リストの表示（参照…動作設定-Web検索）
  ※ランチャーモードの際にリスト表示後は検索モードに移行します。

【右クリック】　…　検索履歴リスト検索のクリア

「検索履歴ボタン」上でマウスの左ボタンを押している間、過去に検索した文字列のリストを表示します。
任意の場所でボタンをはなすことにより、検索文字列入力欄に選択した文字列を入力します。

◆実行メニューボタン

ランチャーモード、検索モードでウィンドウ右上にある「→」マークのボタンが「実行メニューボタン」です。
「実行メニューボタン」は、各モードに応じて役割が変わります。

○ランチャーモード時

【左押下中】　…　ツールメニューの表示

【右クリック】　…　ツールメニュー登録ファイルを開く

［ツールメニュー］

ランチャーモード時、「実行メニューボタン」上でマウスの左ボタンを押している間、上の画像のような「ツールメニュー」を表示します。
任意の場所でボタンをはなすことにより、予め登録されたツール等を実行します。

○検索モード時

【左押下中】　…　検索メニューの表示

【右クリック】　…　検索メニュー登録ファイルを開く

［検索メニュー］

検索モード時、「実行メニューボタン」上でマウスの左ボタンを押している間、上の画像のような「検索メニュー」を表示します。
任意の場所でボタンをはなすことにより、予め登録された検索エンジンでの検索等を実行します。
※検索文字列入力欄に何も入力されていない場合、メニューは表示されません。

・デフォルトで検索　…　デフォルト検索メニューで設定された検索エンジンで検索します。

・ファイルとして実行　…　検索文字列入力欄に入力された文字列（パスやファイル名等）をファイルとして実行します。


メインメニュー

◎～『お忍びランチャー。』の動作設定＿。

※「動作設定」に関する共通の基本事項に関しては、動作設定-全般をご覧下さい。

『お忍びランチャー。』の動作設定には、大きく４つの設定区分があります。

１．全般

２．クイックアクセスメニュー

３．Web検索

４．お忍びの術

◆動作設定-全般

〈動作設定に関する共通の基本事項〉

【Ⅰ】 …各種設定区分の切り替えはここで行います。

【Ⅱ】 …「ＯＫ」ボタンで設定の確定、「キャンセル」で取りやめ、「ヘルプ」はこのヘルプを開きます。

①常駐終了ボタン

クリックすると『お忍びランチャー。』の常駐を終了します。

②ページ数の設定

＜ページ数＞

ランチャーのページ数はここで設定します。（１～５の範囲）
＜ご注意！＞
現在の設定よりページ数を減らした場合、表示できなくなるページのアイコンは全て削除されます。
例として、設定値を「５」ページから 「２」ページへ変更した場合は、「３」、「４」、「５」に登録されていたアイコンが全て削除されることになります。

③ボタンテキスト表示の既定値

アイコンを登録した時に初期状態でボタンテキストを表示するかどうかを指定します。ここで指定するのはあくまで登録直後のボタンテキストの表示・非表示設定であり、後から登録情報の編集で変更することもできます。

１．表示しない　…　登録直後にボタンテキストを表示しません。

２．すべて表示する　…　登録するアイコンの種類に関わらず、登録直後にボタンテキストを表示します。

３．プログラム以外は表示する　…　プログラム（EXEファイル）以外は登録直後にボタンテキストを表示します。

④右ボタン長押しの設定

＜右ボタン長押しでウィンドウの表示・非表示を行う＞

マウスの右ボタンを長押しすることで、ウィンドウの表示・非表示を可能にするか設定します。
設定値は以下の３種類です。

１．自動判定　…　マウスに中ボタンがない場合に、自動的に有効になります。
  ※ノートPCなどで外出時、主となるホイールマウスを接続せず、PC本体に中ボタンに該当するものが無い場合には自動的にマウス右ボタン長押しで表示できるようになります。

２．常に有効　…　右ボタンを長押しでのウィンドウの表示・非表示を常に有効にします。

３．常に無効　…　右ボタンを長押しでのウィンドウの表示・非表示を行いません。

※万一、他のアプリケーションに問題が出る場合は、設定を「常に無効」にしてください。

＜長押し時間＞

右ボタン押し続けて「長押し」と判定されるまでの時間（ミリ秒単位）です。
※設定時間を短くしすぎると、右クリックでのページ切り替えや、他のアプリケーションで右クリックした時の動作に影響を与える可能性があります。
設定値の目安は、初期値の「300」ミリ秒です。

⑤ファイルまたはフォルダ参照履歴の設定

＜「忍」ボタン右クリックで最近使ったファイルまたはフォルダを表示する＞

「忍」ボタン右クリック時に表示する履歴に関する設定を行います。
設定値は以下の４種類です。

１．表示しない　…　右クリック時に何も表示しません。（ビープ音が鳴ります）

２．最近使ったファイル　…　最近使ったファイルの履歴を表示します。

３．最近使ったフォルダ（Windows標準）　…　最近使ったフォルダの履歴を表示します。
  ※Windows標準のフォルダ履歴はフォルダ内のファイルを開いた場合にのみ記録されます。

４．最近使ったフォルダ（タイトルバーから取得）　…　最近閉じたフォルダの履歴を表示します。
  ※１：「３．」の設定とは異なり、閉じたウィンドウを履歴として残します。
  ※２：この設定を使用するには、エクスプローラの設定で「タイトルバーにファイルのパス名を表示」が有効になっている必要があります。

＜表示数＞

「忍」ボタン右クリック時に表示される履歴の保持数を設定します。
設定値は「5」、「10」、「15」、「20」の４種類です。

＜名前でソート＞

チェックすると履歴が名前順（昇順）に並んで表示されます。

⑥カラープロファイル名

 ランチャーのカラーリングを変更します。選択リストを変更するとすぐにランチャーのカラーリングがプレビューされます。（動作設定ダイアログに隠れて見えませんので、移動してください）

※「デフォルトカラー」 しか表示されない場合には、カラープロファイル（color.dat）が存在していません。defdataフォルダ内のcolor.datを現在のユーザーデータフォルダにコピーしてください。

動作設定-クイックアクセスメニュー

①クイックアクセスフォルダの表示

「忍」ボタン左押下中に表示される「クイックアクセスメニュー」に「マイドキュメント」や「マイコンピュータ」といった定番フォルダを追加します。追加するにはメニューに加えたいフォルダにチェックを入れます。

②ユーザー定義フォルダの編集

「ユーザー定義フォルダ登録ファイル」を開きます。
このファイルを編集することで、任意のフォルダを登録することができます。

＜※ファイルの編集について＞
登録自体は比較的簡単に行えますが、方法はテキストファイルの直接編集です。
ファイル中の説明を理解できるユーザー向けです。
あまり多くのフォルダを登録するとかえって探す時間がかかってしまう可能性があるので、起点となるフォルダに絞って登録されることを推奨します。

動作設定-Web検索

①検索モード表示用ホットキー

ファンクションキーを使用して、「ランチャーモード」を介さず、直接「検索モード」で表示するキーをここで設定します。
設定値は 「無効」または「F1」～「F12」です。（初期値は「無効」）
「Ctrl」、「Shift」、「Alt」にそれぞれチェックをすると、「チェックしたキー」＋「選択したファンクションキー」がホットキーとなります。
例として全てにチェックをし、「Ｆ4」を選択した場合、
【Ctrl】＋【Shift】＋【Alt】＋【F4】
で検索モードの表示ということになります。

②デフォルト検索メニュー

「検索モード」時に【Enter】キー押下や【上ホイール】などで検索を行うデフォルトの検索エンジンを選択します。
※デフォルト検索メニューの場合のみ、「URL」として（ブラウザで）開いたり、⑥（チェックがあった場合）の文字列補完を行います。

③ウィンドウ表示時にIMEをONにする

ウィンドウ表示時にＩＭＥをＯＮする場合はここをチェックします。
「検索モード」時にIMEを切り替えることなく日本語入力が可能になりますので、主に日本語で検索する場合には非常に有効です。

④ホットキーによる検索モード表示時にクリップボードのテキストを取り込む

①で設定されたホットキーにより検索モードで表示した場合に、予めクリップボードにコピーされた文字列を取り込んだ状態で表示します。

⑤検索した文字列を履歴に残す

入力欄に文字列を入力後（取り込んだ場合も同様）、検索を実行した際の文字列を履歴に残すにはここをチェックします。
※すでに履歴が存在した場合にチェックを外したとしても、過去の履歴自体は残ります。
履歴を削除するには「操作方法-ランチャーモード」または「操作方法-検索モード」説明画像の検索履歴ボタンを参照してください。

⑥文字列の先頭が「ttp://」、「tp://」、「www.」ならURLと見なして補完する

ここにチェックをすると以下のような場合に、文字列の補完を行います。

１．上記からはじまる文字列を取り込んだ際に、（「tp://」の場合）「http://」という具合に補完して表示します。

２．検索文字列入力欄が上記からはじまる文字列であった場合、デフォルト検索を行うと文字列を補完し「URL」として（ブラウザで）開きます。

⑦上ホイールでデフォルト検索メニューで検索する

「検索モード」時にホイールボタン（中ボタン）を上方向に回す（倒す等）と、（文字列が入力されていた場合）デフォルト検索メニューで直ちに検索を行います。

動作設定-お忍びの術

①中ボタンダブルクリックでウィンドウを閉じる

中ボタンのダブルクリックでウィンドウを閉じる場合はここをチェックします。
アクティブであるかに関係なく中ボタンをダブルクリックすると、マウスポインタ直下にあるウィンドウを閉じます（アプリケーションによっては終了メッセージがでることもあります）。

＜ダブルクリック速度＞

中ボタンを押してから続いて中ボタンを押した場合に「ダブルクリック」と判定される間隔（時間）を設定します。
※１：動作に支障がない場合は、初期値（「300」ミリ秒）のままご使用下さい。
※２：参照…チルトホイール搭載マウスでの動作設定（FAQ）

②中ボタンクリック＋ホイール上下でウィンドウ最小化、最大化を行う

中ボタンをクリックした直後、ホイールの上下でウィンドウの最小化や最大化を行う場合はここをチェックします。
①と同じく対象となるウィンドウがアクティブである必要はありません。

③中ボタンによるドラッグでウィンドウを移動する

中ボタンを任意のウィンドウ上でドラッグした場合に、そのウィンドウを移動可能にするにはここをチェックします。
①と同じく対象となるウィンドウがアクティブである必要はありません。
また、移動後のウィンドウはアクティブになりません。

④中ボタン長押しで選択中のテキストを取り込む

選択中のテキストを中ボタンの長押しで取り込むにはここをチェックします。
テキスト取り込み後に『お忍びランチャー。』が「検索モード」で表示されます。
※アプリケーションによっては取り込めない場合もあります。

＜長押し時間＞

中ボタンを押し続けて「長押し」と判定されるまでの時間（ミリ秒単位）です。
※１：設定時間を短くしすぎると、ランチャーを表示できなくなる可能性があります。
設定値の目安は、初期値の「300」ミリ秒です。
※２：参照…チルトホイール搭載マウスでの動作設定（FAQ）

＜取り込んだテキストがURLなら自動的にブラウザで開く＞

取り込んだテキストがURLの場合、検索モードで表示せずに直接ブラウザで開く場合はここをチェックします。

＜ブラウザを開くときにShiftキーをエミュレートする＞

自動的にブラウザで開く際に、別ウィンドウで開く場合はここをチェックします。
※主に「Microsoft(R) Internet Explorer」で使用することを想定しています。


◎～便利な操作（Tips）＿。

○あると便利！おすすめショートカット

○素早い！Windowsの終了方法

○あると便利！おすすめショートカット

＜デスクトップの表示＞

あると便利なショートカットとしてここでは「デスクトップの表示」とその登録方法を紹介します。
「デスクトップの表示」を１ページ目の左上に登録すると、【中クリック】→【左クリック】という２ステップ（※注１）で素早く（特定のウィンドウを除く全てのウィンドウを最小化して）デスクトップを表示することができます。
（※注１：画面隅などで、メニュー位置が調整される場合を除く）

＜登録方法の例＞

①「デスクトップの表示」は、通常タスクバー内にある「クイック起動」の中にあります。

  ←　「デスクトップの表示」の小さいアイコン例

タスクバーの中にこのような小さなアイコンがない場合、「クイック起動」が表示されていない可能性があります。
以下は、（Windows 98 2000 XPにおいて）クイック起動を表示する手順です。

１．タスクバーを【右クリック】しメニューを出します。
２．メニュー内にある「ツールバー」を【クリック】します。
３．その後表示されるメニュー中の「クイック起動」を【クリック】しチェックを行います。

以上のような手順で「クイック起動」を表示することが可能です。

②「クイック起動」にある「デスクトップの表示」アイコンからデスクトップへショートカットを作成します。

ショートカットの作成方法としては、

１．アイコンを【Alt】キーを押しながら【ドラッグ＆ドロップ】
２．アイコンを【右ドラッグ＆ドロップ】で「ショートカットをここに作成」を選択

などがあります。

③ランチャーへショートカットを登録します。

ランチャーへの登録方法は以下を参照して下さい。
参照…操作方法（詳細）-アイコン登録の流れ、操作方法-ランチャーモード（○アイコンの登録）

＜その他ショートカット登録のコツ＞

ランチャー表示直後は（画面隅などを除いて）左上に登録されたアイコンにマウスポインタが合うようになっています。
各ページ左上にはよく使用するアイコンを登録すると良いかもしれません。
また、段や各ページ単位でカテゴリー別に整理して登録を行うことも素早く実行を行う上で有利かもしれません。

○素早い！Windowsの終了方法

「中ボタンダブルクリックでウィンドウを閉じる（参照…動作設定-お忍びの術）」が有効になっている場合、フォルダやアプリケーションなどのウィンドウ上で中ボタンを【ダブルクリック】すると、それを閉じることができます。
同じようにデスクトップ上で中ボタンを【ダブルクリック】すると、Windows終了ダイアログが表示されます。
このため、通常のスタートボタンからWindowsの終了へとたどるよりもいち早くその場で終了することが可能です。


こんな時には？

◎～こんな時には？（FAQ）＿。

○常駐を終了するには？

○チルトホイール搭載マウスでの操作設定

○中ボタン（ホイールボタン）のないマウスで使える？

○現在の設定をバックアップしたい

○設定時間を変更したら中ボタンを押しても表示されなくなった

○ＵＲＬを文字列として検索するには？

○フォルダへ移動したショートカットがランチャーから消えない

○相性が悪いアプリケーションを登録して機能を停止

○常駐を終了するには？

『お忍びランチャー。』の常駐を終了する場合は、「忍ボタン」を【クリック】して動作設定ダイアログを表示します。
続いてダイアログ内の「動作設定-全般」ページにある「常駐終了ボタン」を押してください。

○チルトホイール搭載マウスでの操作設定

チルトホイールマウスをお使いの場合、初期設定状態では【中ボタンダブルクリック】、【中ボタン長押し】が難しいかもしれません。
その場合には…
  ・（中ボタン）ダブルクリック時間を「500ミリ秒」
  ・（中ボタン）長押し時間を「100ミリ秒」
を目安に変更してください。

※動作設定の方法
参照…動作設定-お忍びの術

○中ボタン（ホイールボタン）のないマウスで使える？

『お忍びランチャー。』は、基本的に中ボタンを使用することで最大限のパフォーマンスを発揮するように考えられています。
ですが、ノートパソコン等でマウスを外してのご使用や、元々中ボタンのないマウスでのご利用等を想定して、【右ボタン長押し】によるランチャーの表示も可能になっています。
初期設定では中ボタンの有無の判定により、自動的に【右ボタン長押し】の有効無効が変わります。
その他設定方法等、詳しくは「動作設定-全般」の「右ボタン長押しの設定」をご覧下さい。

○現在の設定をバックアップしたい

『お忍びランチャー。』に関する設定は、全てインストール先フォルダの「userdata」内に格納されています。
「userdata」フォルダ内には、ユーザー名のついたフォルダがあり、その中に各個人設定があります。
ユーザー単位でのバックアップの場合は、ご使用中のユーザー名のついたフォルダをコピーして保存してください。
また、「userdata」フォルダをそのままコピーすれば全体のバックアップにもなります。（※復元時「userdata」フォルダをそのまま上書きした場合、他のユーザーへも影響を与えることにご注意ください）

《復元について》
バックアップしたデータを復元する際は、『お忍びランチャー。』の常駐を終了後に「userdata」フォルダ内へユーザー名のついたフォルダを上書きすることで完了です。
別の環境への移植や、新たなユーザー名での使用等の場合は、コピーしたフォルダ名を新規に使用するユーザー名に変更して上書き、もしくは新規ユーザー名のフォルダ内へバックアップフォルダの中身を全てコピーして上書き等で対処可能です。

参照…ファイル構成

○設定時間を変更したら中ボタンを押しても表示されなくなった

動作設定-お忍びの術で「長押し時間」を必要以上に短くしてしまうとランチャーを正しく表示できなくなる可能性があります。
※長押し時間の目安は300ミリ秒です。（参照…チルトホイール搭載マウスの操作設定）
この場合、正しく設定し直す必要があります。

１．『お忍びランチャー。』の多重起動でランチャーを表示
２．中ボタン長押しによる文字列の取り込みでランチャー（検索モード）を表示
３．（動作設定-Web検索でホットキーを設定してある場合）ホットキーの押下でランチャー（検索モード）を表示
４．（動作設定-全般で右ボタン長押しについて設定してある場合）右ボタン長押しによるランチャーの表示

上記のような方法で、「忍ボタン」をクリックし、適切に再設定を行ってください。

○ＵＲＬを文字列として検索するには？

『お忍びランチャー。』でURLを検索する際、以下の場合においては、検索ではなくURLをブラウザで開く動作となります。

  １．デフォルト検索をした場合（検索モード時に【Enter】キー押下など）
  ２．【中ボタン長押し】でURLを取り込んだ場合（参照…動作設定-お忍びの術）

URLをそのまま文字列として検索する場合は、「実行メニューボタン」より（「デフォルトで検索」以外を）選択して検索を行います。
または、割り当てられたファンクションキー（【F1】～【F12】）で検索を行います。

○フォルダへ移動したショートカットがランチャーから消えない

ショートカットをデスクトップやフォルダ等からランチャーへドロップした場合、ショートカットは移動となるために元の場所から消えます。
それとは逆に、ランチャーからデスクトップやフォルダ等へドロップした場合、これも移動にあたるためランチャーから消えるという動作が基本です。
ですが、ドロップ先のアプリケーションや環境によっては基本動作がコピーとなる場合があります。
ドロップ時の動作がコピーの場合、通常はマウスポインタに「＋」マークがついていますので、これにより判別が可能です。

参照…操作方法-ランチャーモード（○アイコンの削除）

○相性が悪いアプリケーションを登録して機能を停止

相性が悪いアプリケーション上での動作を停止するには、『お忍びランチャー。』を終了後に
【インストールフォルダ（実行ファイルがあるフォルダ）】\userdata\【ユーザー名フォルダ】内にある「limitapp.dat」を直接編集します。
ここに該当するアプリケーションのフルパスを登録することで、『お忍びランチャー。』の動作を制限できます。


◎～ファイル構成＿。

【 配布ファイル 】

フォルダ名 | ファイル名 | 説明
oshinobi | oshinobi.exe | 「お忍びランチャー。」本体
 | oshinobi.dll | 「お忍びランチャー。」本体の動作に必要なダイナミックリンクライブラリ
 | oshinobi.chm | 本ヘルプファイル
 | readme.txt | 最初に読んで欲しい説明ファイル
oshinobi\defdata | oshinobi.dat | ランチャーへのアイテム登録情報を保存する
 | qmenu.dat | クイックアクセスメニューに表示したいユーザー定義フォルダをここに記述する
 | toolmenu.dat | Windows2000、XP用のツールメニューの初期リスト
 | toolmenu9x.dat | Windows98用のツールメニューの初期リスト
 | exemenu.dat | 検索に使用する検索エンジンの初期リスト
 | limitapp.dat | 「お忍びランチャー。」が動作して欲しくないアプリケーションをここに記述する
 | color.dat | カラープロファイルの初期リスト

【 生成ファイル 】

「お忍びランチャー。」を初めて起動すると、現在のユーザーの設定を保存するためのフォルダ（ユーザーデータフォルダ）がoshinobi\userdata \ログインユーザー名という名前で生成され、oshinobi\defdataフォルダ内のファイルが初期データとして全てコピーされます。必要に応じて自動生成されるファイルもあります。設定ファイルには、プログラム(PG）から編集されるものとユーザー自身が手動で編集するものの2種類があります。

ファイル名 | 説明 | 生成 | 種類
oshinobi.dat | ランチャーへのアイテム登録情報を保存する | コピー | 自動編集
qmenu.dat | クイックアクセスメニューに表示したいユーザー定義フォルダをここに記述する | コピー | ユーザー編集
toolmenu.dat | Windows2000、XP用のツールメニューのリスト | コピー | ユーザー編集
toolmenu9x.dat | Windows98用のツールメニューのリスト | コピー | ユーザー編集
exemenu.dat | 検索に使用する検索エンジンのリスト | コピー | ユーザー編集
limitapp.dat | 「お忍びランチャー。」が動作して欲しくないアプリケーションをここに記述する | コピー | ユーザー編集
color.dat | カラープロファイルのリスト | コピー | ユーザー編集
oshinobi.ini | 動作設定などの情報が記録される | 自動生成 | PG編集
recent.dat | 最近使ったフォルダ（タイトルバーから取得）の履歴が記録される | 自動生成 | PG編集
history.dat | 検索に使用した文字列の履歴が記録される | 自動生成 | PG編集

oshinobi\userdata \ログインユーザー名フォルダ内にはさらにlinkという名前のフォルダが生成され、ここにランチャーに登録したショートカットファイルが保存されます。

【 設定のバックアップ 】

設定をバックアップするには、oshinobi\userdata \ログインユーザー名フォルダを丸ごと保存すると良いかと思います。他の環境や、他のユーザーに設定をコピーするには、 oshinobi\userdata \ログインユーザー名の中身を丸ごとコピーします。ただし、いずれの場合もlinkフォルダ内のショートカットが指し示すリンク先のプログラムやフォルダなどが存在しない場合があります。その場合には、コピーした後に登録アイテムの編集を行ってください。


◎～更新履歴＿。

【 Ver.1.0.0 - 2004/01/26 】
・初版公開

【 Ver.1.0.1 - 2004/02/16 】
・ページ内の一番下の行で、アイコンを全て削除した場合でも行数が減らせない不具合を修正。
・常駐終了時に次回の自動起動情報を消去するようにした。

【 Ver.1.1.0 - 2004/09/28 】
・Altキーを押しながらドロップすることでショートカットファイル以外を直接登録できるようにした。（参照…アイコン登録の流れ）
・ボタンにテキストを表示できるようにした。（参照…アイコン登録の流れ）
・半角カナを含む文字列を検索すると強制終了する不具合を修正。
・RunOnceキーが存在しない場合に次回自動起動しない不具合を修正。
・コード保守性向上のために内部的に大幅変更。
・その他、細かな改良。

【Ver.1.2.0 - 2004/12/1】
・カラープロファイルに対応。（参照…動作設定・全般）
・Shift+忍ボタンでプログラムのフォルダを開く機能を追加。
・Ctrl+Shift+忍ボタンで現在のユーザーデータフォルダを開く機能を追加。
・マルチディスプレイに対応。
・ツールチップを実装。
・ドライブ構成の変更時に忍ボタンの色で通知する機能を追加。
・開発効率向上のために内部的に大幅変更。
・細かな修正。

※Ver.1.2.0以前のバージョンをお使いだった場合には、Ver.1.2.0の配布ファイルで上書き後にdefdataフォルダ内にあるカラープロファイル（color.dat）を現在のユーザーデータフォルダにコピーしてください。


はじめに

◎～ユーザー登録について＿。

◆はじめに

・『お忍びランチャー。』はシェアウェアです。継続してご使用になるにはユーザー登録を行い、ライセンスキーを取得していただく必要があります。

・ユーザー登録は、サポートや今後のバージョンアップを保証するものではありません。現在のバージョンをご試用いただき、その機能や操作感などにご納得の上でユーザー登録を行ってください。

◆ライセンスについて

・ライセンスを取得された場合、１ライセンスにつき同一世帯にある同一個人所有の最大３台までのコンピュータに同時にインストールして使用することができます。

・但し、ライセンス所有者が独占的に使用する勤務先所有のコンピュータに限り、例外として３台の中に含めることができます。なお、共同使用のコンピュータに関しては、法人での購入をご検討ください。

◆法人でのご利用

・法人でのご利用の際は、１ライセンスにつき１台のコンピュータへインストールすることができます。

◆ライセンスの取得方法

・ライセンスの取得方法は、下記のアドレスをご参照ください。

 http://www.digidigiday.com/digidigi/dgbrand/oshinobi/share_regi.html

◆その他ライセンスに関してご不明な点は下記メール宛にご質問ください。

reg-user@digidigiday.com